On Sat, Feb 26, 2022 at 02:50:33PM +0800, Julien Rouhaud wrote: > Of course. I was thinking using "auth" for something that's common to pg_hba > and pg_ident (like e.g. TokenizeAuthFile()), and otherwise keep the current > hba/ident prefix.
> Unless someone object or suggest better naming in the next few days I will take > care of that.
I don't have an opinion to share about 0002 and 0003 yet, but 0001 seems like a good idea on its own. -- Michael