Re: Re: ERROR while creating new user - could not open relation mapping file global/pg_filenode.map

From: Adrian Klaver <adrian(dot)klaver(at)aklaver(dot)com>
To: Sribeiro <info(at)simetriastudio(dot)com>, pgsql-sql(at)postgresql(dot)org
Subject: Re: Re: ERROR while creating new user - could not open relation mapping file global/pg_filenode.map
Date: 2015-12-03 05:03:51
Message-ID: 565FCD37.3080804@aklaver.com
Views: Whole Thread | Raw Message | Download mbox | Resend email
Thread:
Lists: pgsql-sql

On 12/02/2015 05:46 PM, Sribeiro wrote:
> This is the last log entries:
> LOG: database system was shut down at 2015-12-01 21:56:22 EST
> LOG: MultiXact member wraparound protections are now enabled
> LOG: autovacuum launcher started
> LOG: database system is ready to accept connections

Well that indicates whatever server created the log entries is up and
running.

What is the timestamp of the log file?

What directory is this log file in?

>
>
>
>
> --
> View this message in context: http://postgresql.nabble.com/ERROR-while-creating-new-user-could-not-open-relation-mapping-file-global-pg-filenode-map-tp5874842p5876028.html
> Sent from the PostgreSQL - sql mailing list archive at Nabble.com.
>
>

--
Adrian Klaver
adrian(dot)klaver(at)aklaver(dot)com

In response to

Responses

Browse pgsql-sql by date

  From Date Subject
Next Message Sribeiro 2015-12-03 13:00:08 Re: ERROR while creating new user - could not open relation mapping file global/pg_filenode.map
Previous Message Sribeiro 2015-12-03 01:46:18 Re: ERROR while creating new user - could not open relation mapping file global/pg_filenode.map