Re: ERROR while creating new user - could not open relation mapping file global/pg_filenode.map

From: Sribeiro <info(at)simetriastudio(dot)com>
To: pgsql-sql(at)postgresql(dot)org
Subject: Re: ERROR while creating new user - could not open relation mapping file global/pg_filenode.map
Date: 2015-12-03 01:46:18
Message-ID: 1449107178100-5876028.post@n5.nabble.com
Views: Whole Thread | Raw Message | Download mbox | Resend email
Thread:
Lists: pgsql-sql

This is the last log entries:
LOG: database system was shut down at 2015-12-01 21:56:22 EST
LOG: MultiXact member wraparound protections are now enabled
LOG: autovacuum launcher started
LOG: database system is ready to accept connections

--
View this message in context: http://postgresql.nabble.com/ERROR-while-creating-new-user-could-not-open-relation-mapping-file-global-pg-filenode-map-tp5874842p5876028.html
Sent from the PostgreSQL - sql mailing list archive at Nabble.com.

In response to

Responses

Browse pgsql-sql by date

  From Date Subject
Next Message Adrian Klaver 2015-12-03 05:03:51 Re: Re: ERROR while creating new user - could not open relation mapping file global/pg_filenode.map
Previous Message Adrian Klaver 2015-12-03 01:21:26 Re: Re: ERROR while creating new user - could not open relation mapping file global/pg_filenode.map