Bruce Momjian <bruce(at)momjian(dot)us> writes: > Tom Lane wrote: >> I thought the stuff was adequately documented already, which is why I >> suggest just reverting this.
> OK, so how about removing just the "Query Function" column. I thought > the field descriptions where useful.
What I'm objecting to is the <sect1> status.
If you want to keep the verbal descriptions of the snapshot components I'd suggest sticking them below the existing table that describes the functions. This is the way we have historically handled additional info for functions that belong on the System Functions pages.