Re: Switch to multi-inserts for pg_depend

From: Michael Paquier <michael(at)paquier(dot)xyz>
To: Alvaro Herrera <alvherre(at)2ndquadrant(dot)com>
Cc: Robert Haas <robertmhaas(at)gmail(dot)com>, Andres Freund <andres(at)anarazel(dot)de>, Postgres hackers <pgsql-hackers(at)lists(dot)postgresql(dot)org>, Daniel Gustafsson <daniel(at)yesql(dot)se>
Subject: Re: Switch to multi-inserts for pg_depend
Date: 2020-08-13 10:02:28
Views: Raw Message | Whole Thread | Download mbox | Resend email
Lists: pgsql-hackers

On Thu, Aug 13, 2020 at 05:35:14AM -0400, Alvaro Herrera wrote:
> Next to the API definition I guess, is that dependency.h?

We need something more central, see also MAX_PGATTRIBUTE_INSERT_BYTES
and MAX_PGSHDEPEND_INSERT_BYTES. And the definition should be named
something like MAX_CATALOG_INSERT_BYTES or such I guess.

In response to


Browse pgsql-hackers by date

  From Date Subject
Next Message Anastasia Lubennikova 2020-08-13 10:06:18 Re: [BUG] Error in BRIN summarization
Previous Message Julien Rouhaud 2020-08-13 09:52:04 Re: Collation versioning