ppc64el packages now available on apt.postgresql.org

From: Marco Nenciarini <marco(dot)nenciarini(at)2ndquadrant(dot)it>
To: pgsql-announce(at)postgresql(dot)org, PostgreSQL in Debian <pgsql-pkg-debian(at)postgresql(dot)org>
Subject: ppc64el packages now available on apt.postgresql.org
Date: 2016-09-29 14:06:33
Message-ID: c86548a4-eea0-ff5d-9a14-1c136ef39ab6@2ndquadrant.it
Views: Raw Message | Whole Thread | Download mbox
Thread:
Lists: pgsql-pkg-debian

PostgreSQL's repository for Debian and Ubuntu packages,
apt.postgresql.org, has been extended to provide pre-built binary
packages for a third architecture. ppc64el, the little-endian
incarnation of IBM's POWER architecture, is joining the existing amd64
(64-bit x86 Intel) and i386 (32-bit x86 Intel) architectures.

Today's PostgreSQL 9.6 release is already included in the repository.

Just as on the existing architectures, all packages will be supported
for all PostgreSQL major releases - which is currently all releases from
9.1 to 9.6. With only a few exceptions, all packages previously included
in the repository have been compiled for ppc64el. [1]

Supported Debian distributions are Debian 8 (Jessie) and unstable (Sid);
supported Ubuntu releases are 14.04 (Trusty) and 16.04 (Xenial).

This initiative has been led by 2ndQuadrant in cooperation with IBM
Italy. Thanks must also be given to credativ for helping with the setup
of the build infrastructure for the ppc64el architecture.

The ppc64el build host is provided by IBM Power Systems Linux Center -
Montpellier.

Kind Regards,
Marco / Debian PostgreSQL Maintainers

[1] pg-partman is not available for 9.6 yet; psqlodbc and libpqtypes are
not available on Trusty.

Browse pgsql-pkg-debian by date

  From Date Subject
Next Message Ajlinux 2016-09-30 09:15:48 pagent for Postgresql 9.6
Previous Message apt.postgresql.org repository 2016-09-29 14:05:15 pgfincore updated to version 1.2-2.pgdg+1