Re: perl install problem with pg7.1

From: Peter Eisentraut <peter_e(at)gmx(dot)net>
To: <achim(at)gentoo(dot)org>
Cc: <pgsql-interfaces(at)postgresql(dot)org>
Subject: Re: perl install problem with pg7.1
Date: 2001-04-17 15:58:08
Message-ID: Pine.LNX.4.30.0104171756570.762-100000@peter.localdomain
Views: Raw Message | Whole Thread | Download mbox
Thread:
Lists: pgsql-interfaces

Achim Gottinger writes:

> If I try to install postgress7.1 in a temporary directory using $DESTDIR
> it fails with the
> following message:
>
> *****
> * Skipping the installation of the Perl module for lack of permissions.
> * To install it, change to the directory
> /mnt/cdrom/tmp/portage/postgresql-7.1/work/postgresql-7.1/src/interfaces/perl5,
>
> * become the appropriate user, and do `make install'.
> *****

DESTDIR doesn't work in the Perl and Python subtrees yet. Which might be
one of the reasons it's not documented yet. ;-)

--
Peter Eisentraut peter_e(at)gmx(dot)net http://funkturm.homeip.net/~peter

In response to

Browse pgsql-interfaces by date

  From Date Subject
Next Message Lamar Owen 2001-04-17 16:10:09 Re: perl install problem with pg7.1
Previous Message Rini Dutta 2001-04-17 15:40:57 Another qs Re: drastic reduction in speed of inserts as the table grows