Re: BUG #14539: Error Stack Builder 4.0.0 Couldn't access URL

From: Sandeep Thakkar <sandeep(dot)thakkar(at)enterprisedb(dot)com>
To: schendel(dot)chris(at)gmail(dot)com
Cc: "pgsql-bugs(at)postgresql(dot)org" <pgsql-bugs(at)postgresql(dot)org>
Subject: Re: BUG #14539: Error Stack Builder 4.0.0 Couldn't access URL
Date: 2017-02-14 10:15:30
Message-ID: CANFyU96HghCguWNHgUEvGfv5qWL-Kqi6uACp1MmvmNpnzVX5dA@mail.gmail.com
Views: Raw Message | Whole Thread | Download mbox
Thread:
Lists: pgsql-bugs

HTTPS seems not working for you it seems. May be because of proxy?

On Fri, Feb 10, 2017 at 12:07 AM, <schendel(dot)chris(at)gmail(dot)com> wrote:

> The following bug has been logged on the website:
>
> Bug reference: 14539
> Logged by: Chris Schendel
> Email address: schendel(dot)chris(at)gmail(dot)com
> PostgreSQL version: 9.5.5
> Operating system: Win 7
> Description:
>
> 'https://www.postgresql.org/applications-v2.xml ERROR: schannel: next
> InitializeSecurityContext failed: Unknown error (0x80092012) Do you have a
> solution?
>
>
> --
> Sent via pgsql-bugs mailing list (pgsql-bugs(at)postgresql(dot)org)
> To make changes to your subscription:
> http://www.postgresql.org/mailpref/pgsql-bugs
>

--
Sandeep Thakkar

In response to

Browse pgsql-bugs by date

  From Date Subject
Next Message Johannes Ziemke 2017-02-14 10:51:56 Re: BUG #14543: libpq fails with group readable ssl keys
Previous Message Sandeep Thakkar 2017-02-14 10:11:28 Re: BUG #14541: Getting error while installation