Re: Compilar postgres 8.2 para debian lenny y ubuntu 9.04

From: Emiliano Gastón Jaureguiber <ejaure(at)rec(dot)unicen(dot)edu(dot)ar>
To: arpug(at)postgresql(dot)org
Subject: Re: Compilar postgres 8.2 para debian lenny y ubuntu 9.04
Date: 2009-08-07 10:38:20
Message-ID: 4A7C041C.2040302@rec.unicen.edu.ar
Views: Raw Message | Whole Thread | Download mbox
Thread:
Lists: arpug

Hola Emanuel...

Antes que nada muchas gracias por la pronta respuesta.

Te cuento estas pruebas las hice en el mes de enero cuando estaba por
cambiar de distro linux.

En aquel momento lo intente sobre debian etch y kubuntu 8.04.

La compilación e instalación eran "exitosas", salvo porque no incluia la
libreria pg_cryto en la compilación y no me tiraba error.

Por desgracia las fuentes se me fueron en el cambio de kubuntu a ubuntu
en mi pc de escritorio.

Ahora volvi a la carga porque tengo que hacer unas migraciones y no
quiero tener que instalar el servidor de bd en mingows para postgres 8.2.

Espero alguna linea...

Saldudos

Emiliano

Emanuel Calvo Franco escribió:
> El 6 de agosto de 2009 07:56, Emiliano Gastón
> Jaureguiber<ejaure(at)rec(dot)unicen(dot)edu(dot)ar> escribió:
>
>> Hola lista....
>>
>> Estoy tratando de compilar postgresql 8.2 con las librerias crypto y no le
>> encuentro la forma de que ande.
>>
>>
>
> Que sistema operativo estas usando?
> Podés pastear el error?
>
>
>> Hay algín repositorio donde pueda encontrar los fuentes de 8.2 y los
>> contribs de crypto??
>>
>>
>
> Si. pero supuestamente estas compilando, por lo que asumo que ya tenes
> los sources :)
>
>
>> Tendran alguna serie de pasos a seguir para lograr una compilación exitosa??
>>
>>
>
>
>

In response to

Responses

Browse arpug by date

  From Date Subject
Next Message Emanuel Calvo Franco 2009-08-07 16:21:53 Re: [pgsql-es-ayuda] Propuesta de logo para PgDayLatiniamerica.
Previous Message Jared Lopez 2009-08-07 02:34:29 Re: [pgsql-es-ayuda] Propuesta de logo para PgDayLatiniamerica.