On Mon, Sep 14, 2020 at 04:28:12PM -0700, Soumyadeep Chakraborty wrote: > I think a similar change should also be applied to BeginCopyFrom() and > CopyFrom(). Or even better, such code could be refactored to have a > separate destination type COPY_PIPE. This of course, will be a separate > patch. I think the above line is okay for this patch.
This feedback has not been answered after two weeks, so I have marked the patch as returned with feedback. -- Michael