Robert Haas <robertmhaas(at)gmail(dot)com> writes: > On Fri, Apr 30, 2010 at 1:44 PM, Simon Riggs <simon(at)2ndquadrant(dot)com> wrote: >> Why is that not called "max_wal_segments"? wal_keep_segments sounds like >> its been through Google translate.
> Because it's not a maximum?
Indeed. It would really be more like min_wal_segments, if we wanted to name it that way.