Re: Patch to add support for not valid domain and check constraint

From: Guillaume Lelarge <guillaume(at)lelarge(dot)info>
To: Thom Brown <thom(at)linux(dot)com>
Cc: pgadmin-hackers(at)postgresql(dot)org
Subject: Re: Patch to add support for not valid domain and check constraint
Date: 2011-07-23 06:28:23
Message-ID: 1311402504.2133.0.camel@laptop
Views: Raw Message | Whole Thread | Download mbox
Thread:
Lists: pgadmin-hackers

On Fri, 2011-07-22 at 23:55 +0100, Thom Brown wrote:
> On 22 July 2011 23:43, Guillaume Lelarge <guillaume(at)lelarge(dot)info> wrote:
> > Hi,
> >
> > In 9.2, domains and check constraints can be declared not valid. Their
> > validity can be forced later. This patch adds support for this new
> > feature.
> >
> > Comments?
>
> I can't get the patch to apply as I get several errors. I'm using
> latest master.
>

Here is a rebased patch. Sorry for the inconvenience.

--
Guillaume
http://blog.guillaume.lelarge.info
http://www.dalibo.com

Attachment Content-Type Size
0001-Support-for-not-valid-domain-and-check-constraints.patch text/x-patch 0 bytes

In response to

Browse pgadmin-hackers by date

  From Date Subject
Next Message pgAdmin Trac 2011-07-23 06:43:45 [pgAdmin III] #331: Add support for SECURITY LABEL on databases, tablespaces, and roles.
Previous Message Thom Brown 2011-07-22 22:55:28 Re: Patch to add support for not valid domain and check constraint