Re: pgadmin3 1.6.1 build error on FC6

From: Devrim GUNDUZ <devrim(at)CommandPrompt(dot)com>
To: Dave Page <dpage(at)postgresql(dot)org>
Cc: "pgadmin-hackers(at)postgresql(dot)org" <pgadmin-hackers(at)postgresql(dot)org>
Subject: Re: pgadmin3 1.6.1 build error on FC6
Date: 2006-12-20 21:52:22
Message-ID: 1166651542.3075.25.camel@laptop.gunduz.org
Views: Raw Message | Whole Thread | Download mbox
Thread:
Lists: pgadmin-hackers

Hi Dave,

On Wed, 2006-12-20 at 21:48 +0000, Dave Page wrote:
> In frmEditGrid.cpp, change
>
> EVT_AUI_PANEBUTTON
>
> to
>
> EVT_AUI_PANE_BUTTON

Thanks for the quick reply :) I'll apply this tomorrow morning. But
since I'm trying to build RPM set, I will add this as a temp patch to
spec file.

> There 2 other similar changes to make in other files iirc. This is
> updated in SVN already, but the older pgAdmin doesn't work out of the
> box with the newer wxWidgets :-p

When will 1.6.2 be out? :-)

Cheers,
--
The PostgreSQL Company - Command Prompt, Inc. 1.503.667.4564
PostgreSQL Replication, Consulting, Custom Development, 24x7 support
Managed Services, Shared and Dedicated Hosting
Co-Authors: plPHP, plPerlNG - http://www.commandprompt.com/

In response to

Responses

Browse pgadmin-hackers by date

  From Date Subject
Next Message Henrique P Machado 2006-12-21 02:47:07 Localization of the Documentation into pt-BR
Previous Message svn 2006-12-20 21:50:50 SVN Commit by dpage: r5802 - trunk/www/pgp