Re: Build and other trouble with 08.03.0100 on Linux

From: "Hiroshi Saito" <z-saito(at)guitar(dot)ocn(dot)ne(dot)jp>
To: <bruce(dot)mcalister(at)blueface(dot)ie>,"Peter Eisentraut" <peter_e(at)gmx(dot)net>
Cc: <pgsql-odbc(at)postgresql(dot)org>, "Hiroshi Inoue" <inoue(at)tpf(dot)co(dot)jp>,"Dave Page" <dpage(at)pgadmin(dot)org>
Subject: Re: Build and other trouble with 08.03.0100 on Linux
Date: 2008-03-05 02:48:25
Message-ID: 03b201c87e6b$628e42f0$0301a8c0@HP22720319231
Views: Raw Message | Whole Thread | Download mbox
Thread:
Lists: pgsql-odbc

Hi.

Sorry, very late reaction...
Fundamentally, the problem may be included by the reason a protocol differs from 08.01 system.
Then, Since we received two or more reports, we need investigate again. Therefore, I will investigate
this problem. But, Since it has the now personal problem, there is no free time. Please give me
postponement of time. Sorry....

Regards,
Hiroshi Saito

----- Original Message -----
From: "Bruce McAlister" <bruce(dot)mcalister(at)blueface(dot)ie>

> I've not been successfull with either 08.02.0500 or 08.03.0100. I posted
> my errors to this list last week. I think we may be experiencing the
> same problem. I'm building on Solaris though. 08.01.0200 works fine for
> me too.
>
> Peter Eisentraut wrote:
>> The build process of psqlodbc 08.03.0100 on Linux (or Unix platforms) seems to
>> have some open ends. The default build uses SSL but doesn't link against any
>> SSL library. Not sure how relevant that is. But I tried disabling the SSL
>> support using the advertised option --disable-openssl, which doesn't work
>> because the actual option is --disable-usessl. (Side note: If you want to
>> fix the option name, it might be nice to use --without-openssl to be
>> consistent with PostgreSQL.) That build then fails because NOT_USE_LIBPQ
>> must be defined. With a successful build I experience various kinds of
>> problems building up a connection, some of which even go away for a while
>> when I try to connect a few times (!!!). The driver version 08.01.0200 I
>> have lying around works without problems on the identical configuration
>> (odbcinst.init and odbc.ini). Is anyone successfully using psqlodbc
>> 08.03.0100 on Unix platforms?
>>
>> --
>> Sent via pgsql-odbc mailing list (pgsql-odbc(at)postgresql(dot)org)
>> To make changes to your Subscription:
>> http://mail.postgresql.org/mj/mj_wwwusr?domain=postgresql.org&extra=pgsql-odbc
>>
>>
>
> --
> +-------------------------------------------------------+
> | Bruce McAlister Blueface Ltd |
> | <bruce(dot)mcalister(at)blueface(dot)ie> http://www.blueface.ie |
> +-------------------------------------------------------+
>
> --
> Sent via pgsql-odbc mailing list (pgsql-odbc(at)postgresql(dot)org)
> To make changes to your Subscription:
> http://mail.postgresql.org/mj/mj_wwwusr?domain=postgresql.org&extra=pgsql-odbc

In response to

Browse pgsql-odbc by date

  From Date Subject
Next Message Hiroshi Saito 2008-03-05 14:25:31 Re: Build and other trouble with 08.03.0100 on Linux
Previous Message Bruce McAlister 2008-03-04 21:41:42 Re: Build and other trouble with 08.03.0100 on Linux