Re: Staroffice, druid, dbvisualizer compatability

From: "Dave Cramer" <Dave(at)micro-automation(dot)net>
To: "'tony'" <tony(at)animaproductions(dot)com>
Cc: <pgsql-jdbc(at)postgresql(dot)org>, "'Barry Lind'" <barry(at)xythos(dot)com>
Subject: Re: Staroffice, druid, dbvisualizer compatability
Date: 2001-10-31 20:47:26
Message-ID: 013801c1624d$407fdd90$c201a8c0@inspiron
Views: Raw Message | Whole Thread | Download mbox
Thread:
Lists: pgsql-jdbc

I have committed my changes which include Jason Davies patch to the
repository, so if you want to build your own driver you can update your
source from cvs. I have also built a binary on http://jdbc.fastcrypt.com

The only one I have gotten to work is the version 1.3 jar ?? If anyone
gets the 1.2 jar working let me know. It doesn't seem to connect??

Also Jason's patch fails to compile under jdk 1.1, I will get around to
fixing that shortly

I would appreciate it if anyone who has more extensive experience with
the ERD tools exercise the driver and let me know if there are any
problems

Thanks,

Dave

In response to

Responses

Browse pgsql-jdbc by date

  From Date Subject
Next Message Barry Lind 2001-10-31 21:05:36 Re: DBVisualizer (was RE: Staroffice compatability)
Previous Message Nick Fankhauser 2001-10-31 19:58:57 Re: localhost not equal at 127.0.0.1