Skip site navigation (1) Skip section navigation (2)

Amazon RDS now supports PostgreSQL 9.6.1

Posted on 2016-11-11

Amazon RDS for PostgreSQL now supports the next major release of the PostgreSQL open source database, version 9.6.1. New features include parallel query, phrase search, and improvements to performance and usability. With this release, Amazon RDS for PostgreSQL also supports the bloom and pg_visibility extensions.

You can create a new Amazon RDS for PostgreSQL 9.6.1 database instance with just a few clicks from the AWS Management Console or you can upgrade an existing PostgreSQL 9.5 database instance using point-and-click upgrade. Upgrading from version 9.3 and 9.4 requires you to perform a point-and-click upgrade to the next major version, reaching version 9.5 before upgrading to 9.6.1. Each upgrade operation involves a short period of unavailability for your database instance. Learn more about upgrading your database instances from the Amazon RDS User Guide.

Visit the product page to learn more about Amazon RDS for PostgreSQL.


Privacy Policy | About PostgreSQL
Copyright © 1996-2016 The PostgreSQL Global Development Group