Skip site navigation (1) Skip section navigation (2)

PostgresDAC with PostgreSQL 9.3 and RAD Studio XE5 support is out!

Posted on 2013-10-01

This important release introduces support for the PostgreSQL 9.3 and the RAD Studio XE5 (Delphi and C++ Builder personalities).

Full changelog:

  • [!] PostgreSQL 9.3 support added
  • [!] Delphi XE5 and C++ Builder XE5 support introduced
  • [!] OpenSSL 1.0.1e libraries added
  • [+] EPSQLDatabaseError.ErrorSchemaName property added
  • [+] EPSQLDatabaseError.ErrorTableName property added
  • [+] EPSQLDatabaseError.ErrorColumnName property added
  • [+] EPSQLDatabaseError.ErrorDatatypeName property added
  • [+] EPSQLDatabaseError.ErroConstraintName property added
  • [-] “Filtering DateTime field not working in early versions Delphi” bug fixed


You're welcome to download the PostgresDAC v2.10.0 right now at: or login to your private area on our site at


Please don't hesitate to ask any questions or report bugs with our Support Ticketing system available at

Privacy Policy | About PostgreSQL
Copyright © 1996-2016 The PostgreSQL Global Development Group