Skip site navigation (1) Skip section navigation (2)

Benetl 2.9 out

Posted on 2009-07-13

With 2.9, Benetl supports PostgreSQL 8.4 and has an improved user interface.

You can freely download it at:

This post has been migrated from a previous version of the PostgreSQL website. We apologise for any formatting issues caused by the migration.

Privacy Policy | About PostgreSQL
Copyright © 1996-2016 The PostgreSQL Global Development Group