Re: [PATCH v16] GSSAPI encryption support

From: Robbie Harwood <rharwood(at)redhat(dot)com>
To: Thomas Munro <thomas(dot)munro(at)enterprisedb(dot)com>
Cc: PostgreSQL mailing lists <pgsql-hackers(at)postgresql(dot)org>, Michael Paquier <michael(dot)paquier(at)gmail(dot)com>, Stephen Frost <sfrost(at)snowman(dot)net>
Subject: Re: [PATCH v16] GSSAPI encryption support
Date: 2018-05-25 18:58:10
Message-ID: jlgr2lz4l6l.fsf@redhat.com
Views: Raw Message | Whole Thread | Download mbox
Thread:
Lists: pgsql-hackers

Robbie Harwood <rharwood(at)redhat(dot)com> writes:

> Thomas Munro <thomas(dot)munro(at)enterprisedb(dot)com> writes:
>
>> On Thu, May 24, 2018 at 8:00 AM, Robbie Harwood <rharwood(at)redhat(dot)com> wrote:
>>
>>> Zombie patch is back from the dead.
>>
>> Hi Robbie,
>>
>> Robots[1] vs zombies:
>>
>> + $postgres->RemoveFile('src/backennd/libpq/be-gssapi-common.c');
>>
>> Typo, breaks on Windows.
>>
>> runtime.sgml:2032: parser error : Opening and ending tag mismatch:
>> para line 2026 and sect1
>> </sect1>
>> ^
>>
>> Docs malformed.
>>
>> [1] http://cfbot.cputube.org/robbie-harwood.html
>
> Hah, this is great! Looks like I failed to build the docs.
>
> Here's an updated version that should fix those.

Me and the bot are having an argument. This should green Linux but I
dunno about Windows.

Thanks,
--Robbie

Attachment Content-Type Size
v16-libpq-GSSAPI-encryption-support.patch text/x-diff 74.6 KB

In response to

Responses

Browse pgsql-hackers by date

  From Date Subject
Next Message Bruce Momjian 2018-05-25 19:04:45 Re: perlcritic and perltidy
Previous Message Tom Lane 2018-05-25 18:51:19 Re: contrib/sepgsql fails on Fedora 28