Re: [PATCH v15] GSSAPI encryption support

From: Robbie Harwood <rharwood(at)redhat(dot)com>
To: Thomas Munro <thomas(dot)munro(at)enterprisedb(dot)com>
Cc: PostgreSQL mailing lists <pgsql-hackers(at)postgresql(dot)org>, Michael Paquier <michael(dot)paquier(at)gmail(dot)com>, Stephen Frost <sfrost(at)snowman(dot)net>
Subject: Re: [PATCH v15] GSSAPI encryption support
Date: 2018-05-24 20:10:52
Message-ID: jlg603c6chf.fsf@redhat.com
Views: Raw Message | Whole Thread | Download mbox
Thread:
Lists: pgsql-hackers

Thomas Munro <thomas(dot)munro(at)enterprisedb(dot)com> writes:

> On Thu, May 24, 2018 at 8:00 AM, Robbie Harwood <rharwood(at)redhat(dot)com> wrote:
>
>> Zombie patch is back from the dead.
>
> Hi Robbie,
>
> Robots[1] vs zombies:
>
> + $postgres->RemoveFile('src/backennd/libpq/be-gssapi-common.c');
>
> Typo, breaks on Windows.
>
> runtime.sgml:2032: parser error : Opening and ending tag mismatch:
> para line 2026 and sect1
> </sect1>
> ^
>
> Docs malformed.
>
> [1] http://cfbot.cputube.org/robbie-harwood.html

Hah, this is great! Looks like I failed to build the docs.

Here's an updated version that should fix those.

Thanks,
--Robbie

Attachment Content-Type Size
v15-libpq-GSSAPI-encryption-support.patch text/x-diff 74.3 KB

In response to

Responses

Browse pgsql-hackers by date

  From Date Subject
Next Message Wong, Yi Wen 2018-05-24 20:25:04 Re: Error on vacuum: xmin before relfrozenxid
Previous Message Andres Freund 2018-05-24 20:03:00 Re: PostgreSQL 11 beta1 : regressions failed on OpenBSD with JIT