On Sat, Apr 14, 2012 at 5:30 AM, Robert Haas <robertmhaas(at)gmail(dot)com> wrote:
> On Mon, Mar 12, 2012 at 10:34 PM, Fujii Masao <masao(dot)fujii(at)gmail(dot)com> wrote:
>>>> I can see a usecase for having a pg_size_pretty(numeric) as an option.
>>>> Not necessarily a very big one, but a >0 one.
>> +1, too.
> I did some beautification of this patch. I think the attached version
> is cleaner and easier to read. Thoughts?
Looks good to me. Thanks for polishing the patch!
In response to
pgsql-hackers by date
|Next:||From: Fujii Masao||Date: 2012-04-14 12:00:10|
|Subject: column name of pg_stat_replication.backend_start|
|Previous:||From: Tatsuo Ishii||Date: 2012-04-14 09:54:35|
|Subject: Re: missing description initdb manual|