On Tue, Jun 8, 2010 at 6:45 PM, Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us> wrote:
> Andrew Dunstan <andrew(at)dunslane(dot)net> writes:
>> I prefer archive_cleanup_command. We should name things after their
>> principal function, not an implementation detail, IMNSHO.
> Weak preference for archive_cleanup_command here.
OK, sounds like we have consensus on that. Who wants to do it?
The Enterprise Postgres Company
In response to
pgsql-hackers by date
|Next:||From: Robert Haas||Date: 2010-06-09 01:38:17|
|Subject: Re: How about closing some Open Items?|
|Previous:||From: Robert Haas||Date: 2010-06-09 00:34:02|
|Subject: Re: Idea for getting rid of VACUUM FREEZE on cold pages|