On Fri, Jul 2, 2010 at 2:39 PM, David E. Wheeler <david(at)kineticode(dot)com> wrote:
> On Jul 2, 2010, at 10:07 AM, Robert Haas wrote:
>>>> Yeah, I think the consensus is to avoid picking an operator name at all.
>>>> "slice()" is OK by me.
>>> Will this be done for Beta 3?
>> You forgot to attach the patch. :-)
> Only thing that gave me pause is the presence of the undocumented `slice_array()` function, which is used by the `->` operator. I think I might like to see it renamed `avals(hstore, text)` if it ever gets documented, as it nicely complements the existing `avals(hstore)` function.
Thanks, committed - with the exception that I reverted your change to
the title of section F.13.2, which I believe was in error (and
The Enterprise Postgres Company
In response to
pgsql-hackers by date
|Next:||From: Robert Haas||Date: 2010-07-02 20:40:58|
|Subject: Re: Keepalive for max_standby_delay|
|Previous:||From: Tom Lane||Date: 2010-07-02 20:36:22|
|Subject: Re: Keepalive for max_standby_delay |