Skip site navigation (1) Skip section navigation (2)

Re: drop support for Python 2.3

From: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>
To: Devrim Gündüz <devrim(at)gunduz(dot)org>
Cc: Peter Eisentraut <peter(dot)eisentraut(at)2ndquadrant(dot)com>, pgsql-hackers <pgsql-hackers(at)postgresql(dot)org>
Subject: Re: drop support for Python 2.3
Date: 2017-02-19 15:23:42
Message-ID: 797.1487517822@sss.pgh.pa.us (view raw, whole thread or download thread mbox)
Thread:
Lists: pgsql-hackers
Devrim =?ISO-8859-1?Q?G=FCnd=FCz?= <devrim(at)gunduz(dot)org> writes:
> arapaima(x86) and aholehole(x86_64) are the new animals. They are running the
> buildfarm script now.

... and failing.  I wonder what is wrong with tcl_date_week()?
Will look for the explanation in a bit.

			regards, tom lane


In response to

Responses

pgsql-hackers by date

Next:From: Tom LaneDate: 2017-02-19 15:26:04
Subject: Re: Suppressing that pesky warning with older flex versions
Previous:From: Robert HaasDate: 2017-02-19 15:02:13
Subject: Re: Instability in select_parallel regression test

Privacy Policy | About PostgreSQL
Copyright © 1996-2017 The PostgreSQL Global Development Group