Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us> wrote:
> It is easy to think that this is a parameter that needs to be
> turned on in the master to allow standby slaves to connect to it.
> I think a different name would help.
Yeah, I had to double-check because the current name wasn't, in
itself, unambiguous. We'd be sure to get many posts from confused
users on this if we don't rename it.
> The best idea I can come up with on the spur of the moment is
> "allow_standby_queries", but I'm not sure that can't be improved
That seems clear and self-explanatory to me.
In response to
pgsql-hackers by date
|Next:||From: Simon Riggs||Date: 2010-04-29 17:37:56|
|Subject: Re: Re: [COMMITTERS] pgsql: Make
CheckRequiredParameterValues() depend upon correct|
|Previous:||From: Robert Haas||Date: 2010-04-29 17:21:36|
|Subject: Re: s/recovery_connections/allow_standby_queries/, or something like that?|