On Wed, Feb 3, 2010 at 06:41, Andrew Dunstan <andrew(at)dunslane(dot)net> wrote:
> Alex Hunsaker wrote:
>>>>> Well its already in.
>>>> Well *that's* easily fixed. I think it's a bad idea, because it's
>>>> unclear what you should put there and what the security implications
>>> I can't speak for its virtue, maybe Tim, Andrew?
> Regarding the naming of the params, I'm not keen to have more than one
> custom_variable_class for plperl. Within that, maybe we can bikeshed the
> names a bit. I don't have terribly strong feelings.
Hey! I don't think were quite to that nasty B word yet :) I would
argue that treating plperl and plperlu as the same language just
because it shares the same code is a mistake. But I hate the idea of
two custom_variable_classes for plperl(u) as well. Which is why I
quickly switched to plperl.on_plperl(u)_init. Any thoughts on those?
Again maybe people think the original names are fine... *shrug*.
In response to
pgsql-hackers by date
|Next:||From: Robert Haas||Date: 2010-02-03 14:53:04|
|Subject: Re: Review of Writeable CTE Patch|
|Previous:||From: Andres Freund||Date: 2010-02-03 14:19:49|
|Subject: Re: [HACKERS] Re: Faster CREATE DATABASE by delaying fsync (was 8.4.1
ubuntu karmic slow createdb)|