Re: Upgrading our minimum required flex version for 8.5

From: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>
To: Alvaro Herrera <alvherre(at)commandprompt(dot)com>
Cc: Kevin Grittner <Kevin(dot)Grittner(at)wicourts(dot)gov>, pgsql-hackers(at)postgreSQL(dot)org
Subject: Re: Upgrading our minimum required flex version for 8.5
Date: 2009-07-02 15:22:14
Message-ID: 29396.1246548134@sss.pgh.pa.us
Views: Raw Message | Whole Thread | Download mbox
Thread:
Lists: pgsql-hackers

Alvaro Herrera <alvherre(at)commandprompt(dot)com> writes:
> Kevin Grittner wrote:
>> Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us> wrote:
>>> Since 2.5.33 is now over three years old, this does not seem like an
>>> onerous requirement, but I thought I'd better ask if anyone has an
>>> objection?
>>
>> You'd be causing problems for SuSE Enterprise users, like us:

> Keep in mind that if you build from a tarball, the lexer has already
> been run elsewhere and you don't need flex.

Right, this will only affect people doing development or otherwise
building from a CVS pull.

regards, tom lane

In response to

Responses

Browse pgsql-hackers by date

  From Date Subject
Next Message Andrew Dunstan 2009-07-02 15:27:05 Re: Upgrading our minimum required flex version for 8.5
Previous Message Tom Lane 2009-07-02 15:18:23 Re: Upgrading our minimum required flex version for 8.5