Skip site navigation (1) Skip section navigation (2)

pgsql: Advance the minimum required version of "flex" from 2.5.4 to

From: tgl(at)postgresql(dot)org (Tom Lane)
To: pgsql-committers(at)postgresql(dot)org
Subject: pgsql: Advance the minimum required version of "flex" from 2.5.4 to
Date: 2009-07-13 01:51:57
Message-ID: 20090713015157.1573675331E@cvs.postgresql.org (view raw, whole thread or download thread mbox)
Thread:
Lists: pgsql-committers
Log Message:
-----------
Advance the minimum required version of "flex" from 2.5.4 to 2.5.31, and
update documentation accordingly.  This is required in order to have support
for a reentrant scanner.  I'm committing this bit separately in order to have
an easy reference if we later decide to make the minimum something different
(like 2.5.33).

Modified Files:
--------------
    pgsql/config:
        programs.m4 (r1.24 -> r1.25)
        (http://anoncvs.postgresql.org/cvsweb.cgi/pgsql/config/programs.m4?r1=1.24&r2=1.25)
    pgsql:
        configure (r1.646 -> r1.647)
        (http://anoncvs.postgresql.org/cvsweb.cgi/pgsql/configure?r1=1.646&r2=1.647)
    pgsql/doc/src/sgml:
        install-win32.sgml (r1.52 -> r1.53)
        (http://anoncvs.postgresql.org/cvsweb.cgi/pgsql/doc/src/sgml/install-win32.sgml?r1=1.52&r2=1.53)
        installation.sgml (r1.325 -> r1.326)
        (http://anoncvs.postgresql.org/cvsweb.cgi/pgsql/doc/src/sgml/installation.sgml?r1=1.325&r2=1.326)

pgsql-committers by date

Next:From: Tom LaneDate: 2009-07-13 02:02:20
Subject: pgsql: Convert the core lexer and parser into fully reentrant code, by
Previous:From: Bruce MomjianDate: 2009-07-13 01:37:05
Subject: pgsql: Stamp minor library version numbers for 8.5; sorry for the delay.

Privacy Policy | About PostgreSQL
Copyright © 1996-2017 The PostgreSQL Global Development Group