Re: ERROR while creating new user - could not open relation mapping file global/pg_filenode.map

From: Sribeiro <info(at)simetriastudio(dot)com>
To: pgsql-sql(at)postgresql(dot)org
Subject: Re: ERROR while creating new user - could not open relation mapping file global/pg_filenode.map
Date: 2015-12-03 16:33:38
Message-ID: 1449160418085-5876161.post@n5.nabble.com
Views: Whole Thread | Raw Message | Download mbox | Resend email
Thread:
Lists: pgsql-sql

1) yes, I have a fresh install from yesterday in the /usr/local/var/postgres
directory. Yesterday there was no server.log in that directory, but today I
have a server.log in that directory. There's only one timestamp:
/LOG: database system was shut down at 2015-12-02 16:33:52 EST
LOG: MultiXact member wraparound protections are now enabled
LOG: autovacuum launcher started
LOG: database system is ready to accept connections/

2) Yes, but only one server.log file with many entries/timestamps that
includes the timestamp mentioned previously.

3) Here is the path to the directory where the older server.log resides -
/Users/Serge/Desktop/postgres

4) Both installs have the pg_filenode.map inside the global directory, but
when I ran the commands from yesterday, I kept getting the error message:
/psql: FATAL: could not open relation mapping file
"global/pg_filenode.map": No such file or directory /

--
View this message in context: http://postgresql.nabble.com/ERROR-while-creating-new-user-could-not-open-relation-mapping-file-global-pg-filenode-map-tp5874842p5876161.html
Sent from the PostgreSQL - sql mailing list archive at Nabble.com.

In response to

Responses

Browse pgsql-sql by date

  From Date Subject
Next Message Adrian Klaver 2015-12-03 16:48:53 Re: Re: ERROR while creating new user - could not open relation mapping file global/pg_filenode.map
Previous Message Adrian Klaver 2015-12-03 15:33:53 Re: Re: ERROR while creating new user - could not open relation mapping file global/pg_filenode.map