Neil Conway <neilc(at)samurai(dot)com> writes:
> I agree -- the functionality itself is fine, of course, but it would be
> nice to have a better name.
Those were just the first names that came to mind, and of course the
reason I asked is that I felt they could be improved upon...
>> I was thinking either list_cond_add() or list_merge().
> What about list_append_distinct()? (And list_append_all_distinct() for
> the "merge two lists" case.)
How about list_append_distinct and list_concat_distinct?
regards, tom lane
In response to
pgsql-hackers by date
|Next:||From: Mark Wong||Date: 2005-07-28 04:31:39|
|Subject: Re: [Testperf-general] dbt2 & opteron performance|
|Previous:||From: Alvaro Herrera||Date: 2005-07-28 02:51:12|
|Subject: Re: Autovacuum to-do list|