fairly useless psql compatibility warning?

From: Peter Eisentraut <peter_e(at)gmx(dot)net>
To: pgsql-hackers(at)postgresql(dot)org
Subject: fairly useless psql compatibility warning?
Date: 2012-08-31 02:07:26
Message-ID: 1346378846.18010.7.camel@vanquo.pezone.net
Views: Raw Message | Whole Thread | Download mbox
Thread:
Lists: pgsql-hackers

psql has supported older servers for a great while now, so this sort of
things seems pretty useless now:

psql (9.2rc1, server 9.1.4)
WARNING: psql version 9.2, server version 9.1.
Some psql features might not work

I think it should be reduced to warning when connected to a newer
server.

Responses

Browse pgsql-hackers by date

  From Date Subject
Next Message Bruce Momjian 2012-08-31 02:23:30 Re: has_language_privilege returns incorrect answer for non-superuser
Previous Message Bruce Momjian 2012-08-31 01:41:19 Re: emacs configuration for new perltidy settings