On Tue, 2010-06-08 at 18:30 -0400, Andrew Dunstan wrote:
> I prefer archive_cleanup_command. We should name things after their
> principal function, not an implementation detail, IMNSHO.
> More importantly, we should include an example in the docs. I created
> one the other day when this was actually bothering me a bit (see
> That seemed to work ok, but maybe it's too long, and maybe people would
> prefer a shell script to perl.
I submitted a patch to make the command "pg_standby -a %r"
That's a more portable solution, ISTM.
I'll commit that and fix the docs.
Simon Riggs www.2ndQuadrant.com
In response to
pgsql-hackers by date
|Next:||From: Dean Rasheed||Date: 2010-06-09 07:51:41|
|Subject: Re: Invalid YAML output from EXPLAIN|
|Previous:||From: Simon Riggs||Date: 2010-06-09 07:19:29|
|Subject: Re: Command to prune archive at restartpoints|