Skip site navigation (1) Skip section navigation (2)

Re: dbsize patch

From: Neil Conway <neilc(at)samurai(dot)com>
To: Michael Paesold <mpaesold(at)gmx(dot)at>
Cc: "Ed L(dot)" <pgsql(at)bluepolka(dot)net>,pgsql-patches <pgsql-patches(at)postgresql(dot)org>
Subject: Re: dbsize patch
Date: 2005-01-27 07:08:30
Message-ID: 1106809710.3226.72.camel@localhost.localdomain (view raw, whole thread or download thread mbox)
Lists: pgsql-patches
On Thu, 2005-01-27 at 08:05 +0100, Michael Paesold wrote:
> Perhaps you could rename indices_size to indexes_size.

Yeah, sorry -- forgot to mention that. I believe we decided to
standardize on "indexes" as the plural of "index" (at least in
user-visible stuff) a few releases go.

Good catch :)


In response to


pgsql-patches by date

Next:From: Ed L.Date: 2005-01-27 07:35:21
Subject: Re: dbsize patch
Previous:From: Michael PaesoldDate: 2005-01-27 07:05:08
Subject: Re: dbsize patch

Privacy Policy | About PostgreSQL
Copyright © 1996-2017 The PostgreSQL Global Development Group