Unsupported versions: 6.3
This documentation is for an unsupported version of PostgreSQL.
You may want to view the same page for the current version, or one of the supported versions listed above instead.
PostgreSQL
Prev Chapter 18. Installation Next

Requirements to Run Postgres

Information on supported platforms is another chapter. In general, most Unix-compatible platforms with modern libraries should be able to run Postgres.

You should have at least 8 MB of memory and at least 45 MB of disk space to hold the source, binaries, and user databases. After installation you may reduce this to about 3 Mbytes plus space for user databases.


Prev Home Next
Installation Up Installation Procedure