Skip site navigation (1) Skip section navigation (2)

Re: [pgsql-es-ayuda] versión 9.01.1

From: Moises Alberto Lindo Gutarra <mlindo(at)gmail(dot)com>
To: FRANCISCO JOSE PALAO VILLANUEVA <fjpv_2000(at)yahoo(dot)es>
Cc: pgsql-es-ayuda(at)postgresql(dot)org
Subject: Re: [pgsql-es-ayuda] versión 9.01.1
Date: 2010-10-23 23:08:14
Message-ID: AANLkTinjRr3THDXbXit-YccqG=ThGf7fOYDH6eBuGWjG@mail.gmail.com (view raw or flat)
Thread:
Lists: pgsql-es-ayuda
Hola francisco,
reportalo como un bug a postgresql.org

El 22 de octubre de 2010 12:22, FRANCISCO JOSE PALAO VILLANUEVA
<fjpv_2000(at)yahoo(dot)es> escribió:
>
> Hola, acabo de instalar la versión de postgres 9.01.1, en mi windows xp, y me he encontrado que al abrir el pdadmin III, y seleccionar la opción Estado del Servidor me da el siguiente mensaje:
>
> Ha ocurrido un error:
> Error: secuencia de bytes no válida para codificación <<UTF8>>: 0xe12069.
>
> Y este error se repite cada vez que refresca la información. Pienso que es un problema entre el encoding y la configuración regional. Pero al instalar escojo Spanish,Spain. Si elijo la opción por defecto me instala el la misma.
> Las bases de datos aparentemente van bien, es esta opción.
> ¿Alguien sabe que puede ser?, ¿es un problema de la versión del pgadmin que viene ya con la instalación?
> saludos



--
Atentamente,
Moisés Alberto Lindo Gutarra
Asesor - Desarrollador Java / Open Source
Linux Registered User #431131 - http://counter.li.org/
Cel: (511) 995081720
MSN: mlindo(at)tumisolutions(dot)com

In response to

  • versión 9.01.1 at 2010-10-22 17:22:08 from FRANCISCO JOSE PALAO VILLANUEVA

Responses

pgsql-es-ayuda by date

Next:From: Alvaro HerreraDate: 2010-10-24 00:21:15
Subject: Re: Re: [pgsql-es-ayuda] versión 9.01.1
Previous:From: Raúl Andrés Duque MurilloDate: 2010-10-23 18:39:43
Subject: Re: Nuevo libro sobre rendimiento en PostgreSQL

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group