Skip site navigation (1) Skip section navigation (2)

Re: Can not build pgadmin3-1.6.0

From: Dave Page <dpage(at)postgresql(dot)org>
To: Devrim GUNDUZ <devrim(at)CommandPrompt(dot)com>
Cc: Bryan Wilkerson <bryanwilkerson(at)yahoo(dot)com>, pgadmin-support(at)postgresql(dot)org
Subject: Re: Can not build pgadmin3-1.6.0
Date: 2006-11-23 08:23:14
Message-ID: 45655A72.2000900@postgresql.org (view raw or flat)
Thread:
Lists: pgadmin-support
Devrim GUNDUZ wrote:
> Hello,
> 
> On Wed, 2006-11-22 at 12:10 -0800, Bryan Wilkerson wrote:
> 
>> I'm trying to build & install pgadmin3-1.6.0 on a SuSE Linux
>> Enterprise Desktop 10 distro.   The distro does not include wxWidgets
>> so I downloaded and installed wxWidgets 2.8.0 and then noticed the
>> pgadmin3 requirement for wxWidgets 2.6.x so I did a 'make uninstall'
>> on wxWidgets 2.8.0. I didn't see any signs of wxWidgets on the
>> machine.  So I then configured, built and installed wxWidgets
>> 2.6.3.   
> 
> You need to stick to wx 2.7.0+, or better, 2.8.0rc1 (current version)
> pgAdmin requires 2.7.0 and above.

If you use 2.8, you will need to configure pgAdmin with 
--with-wx-version=2.8.

Regards, Dave.

In response to

pgadmin-support by date

Next:From: Dave PageDate: 2006-11-23 08:42:24
Subject: Re: PgAdmin3 1.60 crashing at startup on Panther
Previous:From: Dave PageDate: 2006-11-23 08:20:21
Subject: Re: backup/restore gone in 1.6.0?

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group