Skip site navigation (1) Skip section navigation (2)

Re: Latest ODBC driver?

From: Mark Morgan Lloyd <markMLl(dot)pgsql-odbc(at)telemetry(dot)co(dot)uk>
To: pgsql-odbc(at)postgresql(dot)org
Subject: Re: Latest ODBC driver?
Date: 2006-09-01 09:46:19
Message-ID: 44F8016B.4E25E016@telemetry.co.uk (view raw or flat)
Thread:
Lists: pgsql-odbc
Dave Page wrote:

> OK, now I've built an official release it'd be much more sensible to use
> that anyway. Please delete the 2 files and the registry entries that were
> added, install the new release, and begin testing against your existing 7.x
> server.

Got

ftp://ftp.postgresql.org/pub/odbc/versions/msi/psqlodbc-08_02_0100.zip

Unzipped, 2287104 Aug 31 09:31 psqlodbc.msi

Installed (as Administrator), Control Panel shows version as 8.02.0100.

Added DSN (as myself albeit with temporary admin privileges) for v7 server with
ANSI driver... get dialogue (no title) "The setup routines for the PostgreSQL
ANSI ODBC driver could not be loaded due to system error 126." followed by
"Driver's ConfigDSN, ConfigDriver, or ConfigTranslator failed" "Could not load
the setup or translator library".

Get the same attemping to use the Unicode driver. Attempting as Administrator
gets the same behaviour.

Uninstall (from the command line) and replace with the 7.02.001 driver which I
am using on other machines. Test against suspect app and it works, memory usage
>1Mb.

ODBC DLLs version 3.50.33.8.

I'd just like to add that I very much appreciate your help and suggestions.

-- 
Mark Morgan Lloyd
markMLl .AT. telemetry.co .DOT. uk

[Opinions above are the author's, not those of his employers or colleagues]

In response to

Responses

pgsql-odbc by date

Next:From: Mark Morgan LloydDate: 2006-09-01 09:57:27
Subject: Re: v08.02.0100 uploaded
Previous:From: Stijn VanroyeDate: 2006-09-01 07:40:00
Subject: Re: Latest ODBC driver?

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group