Skip site navigation (1) Skip section navigation (2)

Re: Difficulties Connecting on localhost

From: Andreas Pflug <pgadmin(at)pse-consulting(dot)de>
To: Lane Van Ingen <lvaningen(at)esncc(dot)com>
Cc: pgadmin-support(at)postgresql(dot)org
Subject: Re: Difficulties Connecting on localhost
Date: 2006-03-02 17:19:11
Message-ID: 4407290F.4030000@pse-consulting.de (view raw or flat)
Thread:
Lists: pgadmin-support
Lane Van Ingen wrote:
> Hi, I am running Red Hat Linux, ES (Enterprise) 3.0. Just got done
> successfully installing PostgreSQL v 8.1.2 yesterday.
>
> I am trying to install pgAdmin3, version 1.2.0. 

You need 1.4.x for PostgreSQL 8.1 support.
> The only one that I could
> get to install was a 386 version for RedHat9. It appeared to install fine,
> and is up and running, but I can't get it to connect to the database. The
> error being given is an authentication error; but the authentication
> information I am giving works fine when I use it to log into the psql
> command line tool.
>
> Can anyone tell me what is wrong here, and how to fix (please be very
> specific) ?
>   
Use 1.4.x, it includes additional aid.

Regards,
Andreas


In response to

Responses

pgadmin-support by date

Next:From: Lane Van IngenDate: 2006-03-02 20:11:43
Subject: Re: Difficulties Connecting on localhost
Previous:From: Lane Van IngenDate: 2006-03-02 16:02:01
Subject: Difficulties Connecting on localhost

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group