Skip site navigation (1) Skip section navigation (2)

pgAdmin, PG 8.2 and Ubuntu 7.10

From: Laurent ROCHE <laurent_roche(at)yahoo(dot)com>
To: pgadmin-support(at)postgresql(dot)org
Subject: pgAdmin, PG 8.2 and Ubuntu 7.10
Date: 2008-08-22 15:39:32
Message-ID: 351658.65954.qm@web34401.mail.mud.yahoo.com (view raw or flat)
Thread:
Lists: pgadmin-support
Hi,

I have made an install of PostgreSQL on Ubuntu 7.10 with package: it installs PG 8.2.

I have installed pgAdmin too but it installs pgAdmin 1.4 ... is this normal ?
Is there a way to get pgAdmin 1.8.x by a package on Ubuntu 7.10 ?

Just looking at http://www.pgadmin.org/download/ubuntu.php,
it seems that it's needed to alter the source.list file .
Why is this not done by default and why Ubuntu still keeps the old pgAdmin ?


 Cheers,
L(at)u
The Computing Froggy



      _____________________________________________________________________________ 
Envoyez avec Yahoo! Mail. Une boite mail plus intelligente http://mail.yahoo.fr

Responses

pgadmin-support by date

Next:From: Dave PageDate: 2008-08-22 15:49:06
Subject: Re: pgAdmin, PG 8.2 and Ubuntu 7.10
Previous:From: Olaf FrączykDate: 2008-08-21 15:50:39
Subject: Re: support for connection parameters

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group