Skip site navigation (1) Skip section navigation (2)

Re: need help! urgent

From: Jason Tishler <Jason(dot)Tishler(at)dothill(dot)com>
To: rana deepti <deepti21_in(at)yahoo(dot)com>
Cc: Pgsql-Cygwin <pgsql-cygwin(at)postgresql(dot)org>
Subject: Re: need help! urgent
Date: 2001-06-30 15:08:59
Message-ID: 20010630110859.A626@dothill.com (view raw or flat)
Thread:
Lists: pgsql-cygwin
Deepti,

In the future, please post to pgsql-cygwin(at)postgresql(dot)org instead of
sending private email so others can benefit too.

On Sat, Jun 30, 2001 at 05:20:45AM -0700, rana deepti wrote:
> hello!
> I need your help.
> I'm installing OpenACS on windows NT.
> for that first of all I'm trying for postgresql.
> I've installed cygwin and installed all the packages.

Are you sure?

> but when I try to run ./configure.
> I Get error 
> bash: ./configure bad interpreter , No such file or directory.

My WAG is that you did not install ash (i.e., /bin/sh).

BTW, why don't you use the pre-built PostgreSQL 7.1.2 that is part of
the standard Cygwin distribution?

Jason

-- 
Jason Tishler
Director, Software Engineering       Phone: 732.264.8770 x235
Dot Hill Systems Corp.               Fax:   732.264.8798
82 Bethany Road, Suite 7             Email: Jason(dot)Tishler(at)dothill(dot)com
Hazlet, NJ 07730 USA                 WWW:   http://www.dothill.com

pgsql-cygwin by date

Next:From: Henshall, Stuart - WCPDate: 2001-07-02 08:04:03
Subject: RE: Gita Press
Previous:From: Aditya GilraDate: 2001-06-30 04:08:57
Subject: Gita Press

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group