Skip site navigation (1) Skip section navigation (2)

Re: Instalación postgresql-8.1en Ubuntu 9.10

From: Manuel Fernando Aller <manuel(dot)aller(at)gmail(dot)com>
To: "Alberto Rivera M(dot)" <rivera(dot)alberto(at)gmail(dot)com>
Cc: pgsql-es-ayuda(at)postgresql(dot)org
Subject: Re: Instalación postgresql-8.1en Ubuntu 9.10
Date: 2010-02-08 20:24:03
Message-ID: 1265660643.22165.1.camel@manolo-notebc (view raw or flat)
Thread:
Lists: pgsql-es-ayuda
El lun, 08-02-2010 a las 17:15 -0300, Alberto Rivera M. escribió:
> Alvaro Herrera wrote:
> > Alberto Rivera M. escribió:
> >   
> >> Buenas tardes, alguien tiene un buen tutoria para instalar el
> >> postgresql 8.1 en Ubuntu, se que estoy atrasado con la versión pero
> >> por un error de un conocido tendré que instalarla para actualizar
> >> algunos módulos de un sistema que no corren sobre 8.3 u 8.4
> >>     
> >
> > wget
> ftp://ftp.postgresql.org/pub/source/v8.1.19/postgresql-8.1.19.tar.gz
> > tar xfz postgresql-8.1.19.tar.gz
> > cd postgresql-8.1.19
> > ./configure # flags
> > make
> > sudo make install
> >
> >   
> Hola Alvaro, si así lo estaba instalando pero no pasa nah !!!
> 
> 
> ./configure -datadir=/home/postgres/ -with-perl -with-python -with-tcl 
> -with-openssl -enable-integer-datetimes -enable-thread-safety 
> -enable-cassert
> 
> después me sale lo del realine así que le pongo --without-readline igual 
> con zlib al final libencrypt y ahí quedo .... :(

probaste instalando el paquete build-essential?

# apt-get install build-essential

-- 
Manuel Fernando Aller <manuel(dot)aller(at)gmail(dot)com>


In response to

pgsql-es-ayuda by date

Next:From: Alvaro HerreraDate: 2010-02-08 20:24:56
Subject: Re: Instal?==?iso-8859-1?Q?ación postgresql-8.1 en Ubuntu 9.10
Previous:From: Alvaro HerreraDate: 2010-02-08 20:23:41
Subject: Re: Vacuum: pg_statistic_relid_att_index, duplicate key violates

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group