Skip site navigation (1) Skip section navigation (2)

Installing with libs of postgresql-libs

From: <ezequias(at)fastcon(dot)com(dot)br>
To: pgsql-admin(at)postgresql(dot)org
Subject: Installing with libs of postgresql-libs
Date: 2007-03-12 19:54:27
Message-ID: web-46296685@correio2.docasdoporto.com.br (view raw or flat)
Thread:
Lists: pgsql-admin
Hi list,

Could someone tell me what libs are packed in the rpm 
below ?
postgresql-libs-8.2.3-1PGDG.i686.rpm

We are concerned about the problem of compatibility with 
Oracle and we prefer to check all the libs to not put the 
Oracle system down.

I think it is just a metter of rpm -qa 
postgresql-libs-8.2.3-1PGDG.i686.rpm but I do not have the 
adm permissions. 

Any help would be glad
Ezequias 

Responses

pgsql-admin by date

Next:From: Magnus HaganderDate: 2007-03-12 20:55:20
Subject: Re: [GENERAL] PostgreSQL crashes on Windows 2003
Previous:From: Joost KraaijeveldDate: 2007-03-12 15:20:45
Subject: Re: [GENERAL] PostgreSQL crashes on Windows 2003

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group