Skip site navigation (1) Skip section navigation (2)

Re: Instalar postgresql-9.0.4 en debian 6.0

From: Luis <esteban(at)princesa(dot)pri(dot)sld(dot)cu>
To: pgsql-es-ayuda(at)postgresql(dot)org
Subject: Re: Instalar postgresql-9.0.4 en debian 6.0
Date: 2011-07-10 21:46:20
Message-ID: op.vyfariqdtyhnfo@jerusalen (view raw or flat)
Thread:
Lists: pgsql-es-ayuda
En Sun, 10 Jul 2011 17:46:32 -0400, Anthony <asotolongo(at)uci(dot)cu> escribió:

> El 10/07/2011 17:41, Luis escribió:
>> En Sun, 10 Jul 2011 17:38:01 -0400, Anthony <asotolongo(at)uci(dot)cu>  
>> escribió:
>>
>>> El 10/07/2011 17:35, Anthony escribió:
>>>> El 10/07/2011 17:25, Luis escribió:
>>>>> caso como no tengo internet solo puedo usar este repo,
>>>> prueba con aptitude search readline y mira ver cual es el nombre de la
>>>> libreria específicamente , tengo entendido que cambian de nombre en
>>>> dependencia de la distribución
>>>> saludos
>>>> -
>>>> Enviado a la lista de correo pgsql-es-ayuda
>>>> (pgsql-es-ayuda(at)postgresql(dot)org)
>>>> Para cambiar tu suscripción:
>>>> http://www.postgresql.org/mailpref/pgsql-es-ayuda
>>> a mi me funciono en debian 6 con
>>>
>>> apt-get install bzip2 make  zlib1g-dev libreadline5-dev
>>
>> Estoy haciéndolo así  :)
>>
>> El problem es que hay una gran cantidad de readline y no sabía cuál era  
>> para postgresql, porque las hay para java, etc
>>
> con libreadline5-dev es suficiente para resolver el asunto de readline,  
> pero a lo mejor necesitaras  bzip2 make  zlib1g-dev también , de todos  
> modos deja que el configure te de las que necesitas.

instalaste los fuentes de la 9.0.4 que están en tu sitio?

-- 
Saludos,

Luis Esteban
Linuxero por cuenta propia
Cuba

If Debian GNU/Linux can do it, you can do it too...

--

Este mensaje le ha llegado mediante el servicio de correo electronico que ofrece Infomed para respaldar el cumplimiento de las misiones del Sistema Nacional de Salud. La persona que envia este correo asume el compromiso de usar el servicio a tales fines y cumplir con las regulaciones establecidas

Infomed: http://www.sld.cu/

In response to

Responses

pgsql-es-ayuda by date

Next:From: AnthonyDate: 2011-07-10 21:46:57
Subject: Re: Instalar postgresql-9.0.4 en debian 6.0
Previous:From: LuisDate: 2011-07-10 21:42:49
Subject: Re: Instalar postgresql-9.0.4 en debian 6.0

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group