Skip site navigation (1) Skip section navigation (2)

Re: pgadmin3 beta2 connect to 7.3.4 server

From: blacknoz(at)club-internet(dot)fr
To: dpage(at)vale-housing(dot)co(dot)uk, tbooth(at)ceh(dot)ac(dot)uk,pgadmin-support(at)postgresql(dot)org
Subject: Re: pgadmin3 beta2 connect to 7.3.4 server
Date: 2004-10-14 10:20:08
Message-ID: mnet1.1097742008.24866.blacknoz@club-internet.fr (view raw or flat)
Thread:
Lists: pgadmin-support
Hi Tim, Dave,

----Message d'origine----
>Sujet: Re: [pgadmin-support] pgadmin3 beta2 connect to 7.3.4 server
>Date: Thu, 14 Oct 2004 09:09:31 +0100
>De: "Dave Page" <dpage(at)vale-housing(dot)co(dot)uk>
>A: "Tim Booth" <tbooth(at)ceh(dot)ac(dot)uk>, <pgadmin-support(at)postgresql(dot)org>
>
>> - Is PG 7.3 supported at all, and if so should I be able to 
>> connect from a box with the 7.4 client libs?
>
>Yes, and Yes. Mind you, is your pgAdmin distro statically linked? Many
>of them are to prevent this kind of problem (not that it should occur
>anyway).

If Tim is using our package, it is libpq statically linked.

Tim can you send the version of the package you are using please ?
(dpkg -l pgadmin3\*)

Any chance you are facing a network problem ? I had similar freeze at connection time when having network problems.

Regards,
Raphaƫl


Responses

pgadmin-support by date

Next:From: Andreas PflugDate: 2004-10-14 10:33:52
Subject: Re: FW: V 1.20 Beta 1
Previous:From: Andreas PflugDate: 2004-10-14 10:19:59
Subject: Re: Language issues in pgAdmin 1.2.0 beta

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group