Skip site navigation (1) Skip section navigation (2)

Re: Connnection to SSL enabled server

From: blacknoz(at)club-internet(dot)fr
To: netadmin(at)vcsn(dot)com, pgadmin(at)pse-consulting(dot)de
Cc: timothy(dot)r(dot)morley(at)kc(dot)frb(dot)org, pgadmin-support(at)postgresql(dot)org,fmonkey(at)fmonkey(dot)net, jm(at)poure(dot)com
Subject: Re: Connnection to SSL enabled server
Date: 2003-10-31 08:43:15
Message-ID: mnet1.1067586195.20386.blacknoz@club-internet.fr (view raw or flat)
Thread:
Lists: pgadmin-support

>Also, anything before OpenSSL 0.9.7c or 0.9.6k is not viable because of a recent
>CERT.  Please see:
>http://www.cert.org/advisories/CA-2003-26.html

Yes but generally, distros backport patches to older release so that they don't break the global way the soft run...
For RH, openssl-0.9.7a-20 is considered corrected although it is versioned 0.9.7a and not 0.9.7c
Please see
https://rhn.redhat.com/errata/RHSA-2003-292.html

Hope we won't have to publish our openssl packages for pgA3!

Regards,
Raphaƫl


pgadmin-support by date

Next:From: Emmanuel GUYOT - InCrEGDate: 2003-10-31 12:55:31
Subject: Update and rows count
Previous:From: SachintanaDate: 2003-10-31 08:20:14
Subject: Error Message: ERROR: DROP DATABASE: database is marked as a template

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group