Skip site navigation (1) Skip section navigation (2)

Re: Install Slony-I on Postgresql 7.3.2

From: Christopher Browne <cbbrowne(at)acm(dot)org>
To: pgsql-admin(at)postgresql(dot)org
Subject: Re: Install Slony-I on Postgresql 7.3.2
Date: 2004-12-29 01:46:40
Message-ID: m3fz1p3mgv.fsf@knuth.knuth.cbbrowne.com (view raw or flat)
Thread:
Lists: pgsql-admin
In an attempt to throw the authorities off his trail, devi(at)informatika(dot)lipi(dot)go(dot)id ("Devi Munandar") transmitted:
> I want to Install Slony-I 1.0.5 on my machine i386, but my
> postgresql version is 7.3.2  running on OpenBSD3.4 Operating System,
> so does Slony-I 1.0.5 support to postgresql 7.3.2?, because i read
> in Installation documentation Slony-I.1.0.5 just support for
> OpenBSD3.5.

Slony-I does not support PostgreSQL version 7.3.2; there is some of
the namespace support that wasn't there yet until 7.3.3.

You will need to upgrade from 7.3.2 to some newer 7.3.x version before
attempting the Slony-I install.
-- 
(format nil "~S(at)~S" "cbbrowne" "gmail.com")
http://linuxfinances.info/info/slony.html
Sturgeon's Law: 90% of *EVERYTHING* is crud.

In response to

pgsql-admin by date

Next:From: Robert TreatDate: 2004-12-29 03:31:13
Subject: Re: about uppercase
Previous:From: boydDate: 2004-12-28 21:59:50
Subject: Re: help with - psql: FATAL: Password authentication failed for user "gforge"

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group