Skip site navigation (1) Skip section navigation (2)

Re: Finer Extension dependencies

From: Dimitri Fontaine <dimitri(at)2ndQuadrant(dot)fr>
To: Alvaro Herrera <alvherre(at)commandprompt(dot)com>
Cc: Dimitri Fontaine <dimitri(at)2ndquadrant(dot)fr>, Hitoshi Harada <umi(dot)tanuki(at)gmail(dot)com>, Pg Hackers <pgsql-hackers(at)postgresql(dot)org>
Subject: Re: Finer Extension dependencies
Date: 2012-03-22 18:08:27
Message-ID: (view raw or whole thread)
Lists: pgsql-hackers
Alvaro Herrera <alvherre(at)commandprompt(dot)com> writes:
> get_available_versions_for_extension seems to contain a bunch of
> commented-out lines ...

Damn. Sorry about that.  Here's a cleaned-up version of the patch.

Dimitri Fontaine     PostgreSQL : Expertise, Formation et Support

Attachment: extension-provides.v4.patch
Description: text/x-patch (46.4 KB)

In response to


pgsql-hackers by date

Next:From: Peter EisentrautDate: 2012-03-22 18:45:27
Subject: Re: renaming domain constraint
Previous:From: Alvaro HerreraDate: 2012-03-22 17:59:13
Subject: Re: Finer Extension dependencies

Privacy Policy | About PostgreSQL
Copyright © 1996-2015 The PostgreSQL Global Development Group