Skip site navigation (1) Skip section navigation (2)

Re: FW: Re: [PATCHES] Ant configuration

From: Gunnar Rønning <gunnar(at)polygnosis(dot)com>
To: Peter Eisentraut <peter_e(at)gmx(dot)net>
Cc: Ned Wolpert <ned(dot)wolpert(at)knowledgenet(dot)com>, "pgsql-jdbc(at)postgresql(dot)org" <pgsql-jdbc(at)postgresql(dot)org>, Barry Lind <barry(at)xythos(dot)com>
Subject: Re: FW: Re: [PATCHES] Ant configuration
Date: 2001-10-20 13:00:02
Message-ID: m21yjywjot.fsf@smaug.polygnosis.com (view raw or flat)
Thread:
Lists: pgsql-jdbc
* Peter Eisentraut <peter_e(at)gmx(dot)net> wrote:
|
| > compile the JDBC driver via ant if Java and ant are installed.  (Or, rather, I
| > should be able to)
| 
| You can also install GNU make on Windows.

This is how we used to build or apps on Windows before Ant, but we portability
issues with respect to scripts invoked from make is a PITA, IMHO ;-)

Seriously would installing GNU Make be enough, or would you need to install 
Cygwin and other packages as well ? Has anybody tested this ? I suspect that
something like that would not work painless.
 
-- 
Gunnar Rønning - gunnar(at)polygnosis(dot)com
Senior Consultant, Polygnosis AS, http://www.polygnosis.com/

In response to

Responses

pgsql-jdbc by date

Next:From: Per-Olof NorénDate: 2001-10-20 13:54:12
Subject: Ant installation (and other) issues!
Previous:From: Gunnar RønningDate: 2001-10-20 12:05:28
Subject: Re: [PATCHES] Ant configuration

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group