Skip site navigation (1) Skip section navigation (2)

Re: Python and PSQL

From: darcy(at)druid(dot)net (D'Arcy J(dot)M(dot) Cain)
To: Jason Earl <jdearl(at)yahoo(dot)com>
Cc: kadimal <kadimal(at)netzero(dot)net>, pgsql-interfaces(at)postgresql(dot)org
Subject: Re: Python and PSQL
Date: 2000-12-20 10:08:19
Message-ID: m148gAV-000AWoC@druid.net (view raw or flat)
Thread:
Lists: pgsql-interfaces
Thus spake Jason Earl
> There is literally a wealth of Python modules for
> PostgreSQL, most of which claim to offer Python
> DBI-API 2.0 compatibility.  I personally use the
> PyGreSQL package written by D'Arcy Cain
> 
> http://www.druid.net/pygresql/
> 
> It has been around the longest, and is well tested. 
> It also has a DBI-API 2.0 compliant wrapper.

And it comes in the PostgreSQL distribution.

-- 
D'Arcy J.M. Cain <darcy(at){druid|vex}.net>   |  Democracy is three wolves
http://www.druid.net/darcy/                |  and a sheep voting on
+1 416 425 1212     (DoD#0082)    (eNTP)   |  what's for dinner.

In response to

pgsql-interfaces by date

Next:From: soulimane sabirDate: 2000-12-20 10:29:14
Subject: Take me off the list NOW Please
Previous:From: Michael MeskesDate: 2000-12-20 09:27:56
Subject: Re: Possible memory leak in Postgres V7.0.2/ecpg 2.7.1

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group