Skip site navigation (1) Skip section navigation (2)

Python interface

From: "D'Arcy" "J(dot)M(dot)" Cain <darcy(at)druid(dot)net>
To: hackers(at)postgreSQL(dot)org
Subject: Python interface
Date: 1998-12-21 16:11:25
Message-ID: m0zs7vZ-0000eRC@druid.net (view raw or flat)
Thread:
Lists: pgsql-hackers
I made an error in the script that builds the tar file for PyGreSQL.
Can someone with access please move the following files from the
.../src/interfaces/python directory down one level to
.../src/interfaces/python/tutorial please?

advanced.py
basics.py
func.py
pgtools.py
syscat.py

Thanks.

-- 
D'Arcy J.M. Cain <darcy(at){druid|vex}.net>   |  Democracy is three wolves
http://www.druid.net/darcy/                |  and a sheep voting on
+1 416 424 2871     (DoD#0082)    (eNTP)   |  what's for dinner.

pgsql-hackers by date

Next:From: Oleg BroytmannDate: 1998-12-21 16:39:43
Subject: PostgreSQL 6.4 like bug(?)
Previous:From: Jan WieckDate: 1998-12-21 13:00:34
Subject: Re: [HACKERS] Upgrades for 6.4.1

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group